Nicht zugeordnet in der Grafik ??

Moderator: pesoelko

Nicht zugeordnet in der Grafik ??

Beitragvon Luxi64 » Mo 1. Jul 2013, 14:51

Hallo,

Ich bin neu hier und bei sonnenertrag, habe meine Daten alle eingegeben, nur warum wird das Land Luxembourg als nicht zugeordnet angegeben?
Und in den Grafiken habe ich immer einen blauen Balken (Nicht zugeordnet) neben dem roten für Luxembourg und dem gelben mit meinen Daten, für was steht der blaue Balken ?
Hier meine Seite http://www.sonnenertrag.eu/de/petange/l ... 20836.html

Gruss
Luxi
Luxi64
*
 
Beiträge: 2
Registriert: So 30. Jun 2013, 20:08

Re: Nicht zugeordnet in der Grafik ??

Beitragvon pesoelko » Mo 1. Jul 2013, 18:14

Hallo Luxi,

und herzlich willkommen im Forum.

der blaue Balken steht für das Land - also in Deinem Fall Luxembourg - der Gelbe wie Du richtig erkannt hast für Deine Anlage.
Der Rote Balken steht eigentlich für das Bundesland - in Eurem Fall District oder Kanton(da bin ich mir jetzt nicht ganz sicher, wie dies in der Datenbank einzuteilen ist im Fall Luxembourg). Allerdings erscheint fälschlicherweise obwohl in Deinen Daten in der Anlage zwar Luxembourg eingetragen ist, dieses nicht und die Datenbank kann die Zuordnung nicht erkennen.(da weiß ich jetzt leider nicht mehr weiter).
Auch lässt sich bei Euch kein Landkreis(=Kfz.-Kennzeichen eintragen), was auch hinderlich ist und eine/das Problem hervorrufen kann.

Habe die Angelegenheit mal einem unserer Programmierer zur Prüfung weitergeleitet, ich vermute, dass da in dieser Zuordnung was geändert werden muss.

Gruß
Peter
Benutzeravatar
pesoelko
Mod
 
Beiträge: 1090
Registriert: So 22. Jun 2008, 08:46
Wohnort: nördlich von München

Re: Nicht zugeordnet in der Grafik ??

Beitragvon Sonnenertrag » Di 2. Jul 2013, 09:37

Hallo Luxi,
ich bin gerade dabei mir das Anzuschauen.
Bis zu den Bundesländern scheint noch alles zu stimmen. Bundesländer sind bei den Luxemburger Distrikte. (Grevenmacher, Luxemburg, Diekirch)
Benutzeravatar
Sonnenertrag
*****
 
Beiträge: 1284
Registriert: Sa 21. Feb 2009, 13:45
Wohnort: 94209 Regen

Re: Nicht zugeordnet in der Grafik ??

Beitragvon Sonnenertrag » Di 2. Jul 2013, 10:29

Auch bei den Regionen ist noch alles perfekt.
Problem sind die Landkreise, die sind in Luxemburg nicht existent. Logisch.
Wir werden die unterste Gliederung wohl rausnehmen.
Bei Luxi gibt es aber wohl ein noch nicht bekanntes Problem. Mal schauen was da schief gelaufen ist. :sun: Wir bleiben dran.
Benutzeravatar
Sonnenertrag
*****
 
Beiträge: 1284
Registriert: Sa 21. Feb 2009, 13:45
Wohnort: 94209 Regen

Re: Nicht zugeordnet in der Grafik ??

Beitragvon mplakinger » Di 2. Jul 2013, 13:03

Hallo zusammen,
es gab ein Problem bei der Länderzuordnung auf der Anlagenseite, da es für Luxemburg noch keine Informationsseite gibt.
Dieses Problem ist nun gelöst, trotzdem könnten eine Informationsseite für Luxemburg erstellt werden.
Gruß Martin
http://www.die-webarbeiter.de - Webdesign und Programmierung
mplakinger
****
 
Beiträge: 109
Registriert: Mo 5. Jul 2010, 11:55

Re: Nicht zugeordnet in der Grafik ??

Beitragvon Luxi64 » Di 2. Jul 2013, 13:50

Danke
So versteh ich die Grafik jetzt.
Luxi64
*
 
Beiträge: 2
Registriert: So 30. Jun 2013, 20:08

Re: Nicht zugeordnet in der Grafik ??

Beitragvon Sonnenertrag » Di 2. Jul 2013, 14:49

Jetzt müsst es gehen.
Es lag daran, dass Luxemburg noch keine Beschreibung vorlag. Der Fehler wurde behoben.
Benutzeravatar
Sonnenertrag
*****
 
Beiträge: 1284
Registriert: Sa 21. Feb 2009, 13:45
Wohnort: 94209 Regen


Zurück zu Hilfe und Support

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 4 Gäste